NZRaG
New Zealand Roleplaying and Gaming forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Errors - Errors you have found on the site...
Goto page 1, 2, 3  Next
 
Post new topic   Reply to topic    NZRaG Forum Index -> Development
View previous topic :: View next topic  
Author Message
Glock-9mm
Site Admin


Joined: 19 Jan 2006
Posts: 885

PostPosted: Thu Jan 19, 2006 4:59 pm    Post subject: Errors - Errors you have found on the site... Reply with quote

found an error or something thats not working quite right? Well post here and point it out so the wonderful coding god in the sky can fix it. Smile

Regards
Glock-9mm
_________________
Running: No Kingdom for Old Men [PF]
Playing Dans Pathfinder Game Glock-9mm's Blog Click Here
Back to top
View user's profile Send private message MSN Messenger
Glock-9mm
Site Admin


Joined: 19 Jan 2006
Posts: 885

PostPosted: Mon Jan 23, 2006 11:34 am    Post subject: Reply with quote

Squee - there is minor issue in the profile of an individual, If you look at my profile in the "Messanger" section of the public profile data, The msn option isnt displaying correctly. (Its the same on other folk as well.)

I tested the required address with both @msn.com and hotmail.com to no avail, I'll leave it in your capable hands.

Regards
Glock-9mm

(PS: I checked it in both IE and Moz-FF)
_________________
Running: No Kingdom for Old Men [PF]
Playing Dans Pathfinder Game Glock-9mm's Blog Click Here
Back to top
View user's profile Send private message MSN Messenger
squee



Joined: 19 Jan 2006
Posts: 85
Location: Wellington

PostPosted: Mon Jan 23, 2006 11:28 pm    Post subject: Reply with quote

Glock-9mm wrote:
Squee - there is minor issue in the profile of an individual, If you look at my profile in the "Messanger" section of the public profile data, The msn option isnt displaying correctly. (Its the same on other folk as well.)

Odd... I'll take a look at this soon! Smile
Back to top
View user's profile Send private message Visit poster's website
Guest






PostPosted: Tue Jan 24, 2006 10:08 am    Post subject: I can't log in... Reply with quote

User name "Stephanie", not even with a new password emailed to me.
[shrugs helplessly]
Back to top
squee



Joined: 19 Jan 2006
Posts: 85
Location: Wellington

PostPosted: Tue Jan 24, 2006 12:50 pm    Post subject: Re: I can't log in... Reply with quote

Anonymous wrote:
User name "Stephanie", not even with a new password emailed to me.
[shrugs helplessly]

Urr.. So you're trying to log in and it won't let you? I'm not sure exactly what's going on for you...?
Back to top
View user's profile Send private message Visit poster's website
Guest






PostPosted: Tue Jan 24, 2006 1:12 pm    Post subject: Reply with quote

It seems to accept the password, but when I get back to the main screen I'm still not logged in.
Back to top
ipsi



Joined: 19 Jan 2006
Posts: 368
Location: Wellington

PostPosted: Tue Jan 24, 2006 1:50 pm    Post subject: Reply with quote

Hmmm....

It seems some clever monkey has begun moving posts and whatnot from Central to here (Or so I would assume). However, they've only moved topic/postcounts as far as I can tell. Is this expected, or has the scripted fucked up?
_________________
-ipsi

"Guys! This was just supposed to be a filler scene, not corpse disposal 101!" - James P, on Werewolf: the Forsaken.
Back to top
View user's profile Send private message Send e-mail MSN Messenger
squee



Joined: 19 Jan 2006
Posts: 85
Location: Wellington

PostPosted: Tue Jan 24, 2006 2:29 pm    Post subject: Reply with quote

ipsi wrote:
Hmmm....

It seems some clever monkey has begun moving posts and whatnot from Central to here (Or so I would assume). However, they've only moved topic/postcounts as far as I can tell. Is this expected, or has the scripted fucked up?

The script worked perfectly (after some tweaking), but like I mention everywhere on this site, I've been a busy little beaver.

The script had to do some fairly complex things both on the RPG Central side, to export some customised SQL that would inject properly into the new (and differently shaped) database, and on the NZRaG side, where a script had to go through all the forums, threads, and posts, to resync them with each other...

You probably caught a page that was in between the forum sync and the topic and post syncs - so in other words, you would have seen the total number of posts inside each forum, but not been able to see any threads in it...

Sorry if I caused any confusion, but basically everything's imported now, so I can turn off some RPGC forums and direct them here! YAY!
Back to top
View user's profile Send private message Visit poster's website
ipsi



Joined: 19 Jan 2006
Posts: 368
Location: Wellington

PostPosted: Tue Jan 24, 2006 3:23 pm    Post subject: Reply with quote

squee wrote:
ipsi wrote:
Hmmm....

It seems some clever monkey has begun moving posts and whatnot from Central to here (Or so I would assume). However, they've only moved topic/postcounts as far as I can tell. Is this expected, or has the scripted fucked up?

The script worked perfectly (after some tweaking), but like I mention everywhere on this site, I've been a busy little beaver.

The script had to do some fairly complex things both on the RPG Central side, to export some customised SQL that would inject properly into the new (and differently shaped) database, and on the NZRaG side, where a script had to go through all the forums, threads, and posts, to resync them with each other...

You probably caught a page that was in between the forum sync and the topic and post syncs - so in other words, you would have seen the total number of posts inside each forum, but not been able to see any threads in it...

Sorry if I caused any confusion, but basically everything's imported now, so I can turn off some RPGC forums and direct them here! YAY!


Yeah, I figured that when stuff started appearing later on. Now everything seems to be here, but some stuff looks like it might be out of order. I'm not entirely certain about that, but I think that's the case. Not that I'm too concerned, as none of it is/was mine.
_________________
-ipsi

"Guys! This was just supposed to be a filler scene, not corpse disposal 101!" - James P, on Werewolf: the Forsaken.
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Stephanie



Joined: 23 Jan 2006
Posts: 401
Location: Wellington

PostPosted: Wed Jan 25, 2006 11:35 am    Post subject: Reply with quote

Anonymous wrote:
It seems to accept the password, but when I get back to the main screen I'm still not logged in.
Deleting cookies helped.

Steph
Back to top
View user's profile Send private message
Guest






PostPosted: Thu Jan 26, 2006 4:29 pm    Post subject: Reply with quote

Ok, also can't stay logged in.
Cookies on, and have tried clearing them.
Other suggestions?

Truth.
Back to top
ipsi



Joined: 19 Jan 2006
Posts: 368
Location: Wellington

PostPosted: Sun Jan 29, 2006 10:08 pm    Post subject: Reply with quote

Ok, quick question: Where's "News" supposed to point to? Because it's currently point to the current page + "#"...
Is the "News" page just not up and running yet?
_________________
-ipsi

"Guys! This was just supposed to be a filler scene, not corpse disposal 101!" - James P, on Werewolf: the Forsaken.
Back to top
View user's profile Send private message Send e-mail MSN Messenger
squee



Joined: 19 Jan 2006
Posts: 85
Location: Wellington

PostPosted: Mon Jan 30, 2006 8:57 am    Post subject: Reply with quote

ipsi wrote:
Ok, quick question: Where's "News" supposed to point to? Because it's currently point to the current page + "#"...
Is the "News" page just not up and running yet?

Yes, the News section isn't written yet - I'm working on it Smile

I'm also working on the Game scoring system so I can farm out some of the data entry for the Kapcon nominations to other people Smile

- Coding like a crazy monkey, Squee
Back to top
View user's profile Send private message Visit poster's website
duck



Joined: 19 Jan 2006
Posts: 338
Location: Hamilton

PostPosted: Mon Jan 30, 2006 10:10 am    Post subject: Reply with quote

Anonymous wrote:
Ok, also can't stay logged in.


Same problem here - I'm sure I ticked the 'remember me' box last night, but had to login again this morning.

Will advise if the problem repeats again.
Back to top
View user's profile Send private message Visit poster's website
ipsi



Joined: 19 Jan 2006
Posts: 368
Location: Wellington

PostPosted: Mon Jan 30, 2006 10:56 am    Post subject: Reply with quote

squee wrote:
ipsi wrote:
Ok, quick question: Where's "News" supposed to point to? Because it's currently point to the current page + "#"...
Is the "News" page just not up and running yet?

Yes, the News section isn't written yet - I'm working on it Smile

I'm also working on the Game scoring system so I can farm out some of the data entry for the Kapcon nominations to other people Smile

- Coding like a crazy monkey, Squee


Awesome! Very Happy
_________________
-ipsi

"Guys! This was just supposed to be a filler scene, not corpse disposal 101!" - James P, on Werewolf: the Forsaken.
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    NZRaG Forum Index -> Development All times are GMT + 13 Hours
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group